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Introduction 1
This document provides a tutorial overview of some of the tools and functionality available in
the software. It does not provide a detailed description of every available operation but it does
explain some of the more common workflows that the software can address.

Organization
While some functions and operations are specific to certain applications and workflows, most are
generic and are used frequently when exploring qualitative data. This section of the document
provides a brief introduction to the concepts of the software and a description of some of the
most common and essential operations. Subsequent sections describe approaches to specific
workflows and use the sample data files supplied with the software.

The sample files are available at sciex.com/software-support/software-downloads, under
SCIEX OS resources. Copy the whole project to the D:\SCIEX OS DATA folder on the
computer. The following sample files are used in the examples in this tutorial:

• Bromocrip_IDA-DBS alone_T=1.wiff

• Bromocrip_IDA-DBS in plasma_T=0.wiff

• Bromocrip_IDA-DBS in plasma_T=1.wiff

• DataSET61.wiff

• DataSET62.wiff

• DataSET63.wiff

• DataSET64.wiff

• DataSET65.wiff

• DataSET66.wiff

• RP_digests. wiff

• RP_Intact.wiff

• Bromocriptine.mol

The Bromocriptine files are from negative mode IDA analyses of an incubation with rat
liver microsomes. Bromocrip_IDA-DBS alone_T=1.wiff was obtained from the one hour time
point, while the other two are for the zero and one hour time points spiked into plasma.
The Bromocriptine.mol file contains the molecular structure for Bromocriptine. DataSET61
to DataSET66 are files collected from Loratadine and its impurities. The different datasets
represent different concentration levels. The RP_Intact.wiff file is from an analysis of intact
myoglobin. The RP_digests.wiff file is from an analysis of tryptically digested myoglobin.
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Options
The software provides many options to fine-tune the way that commands behave. Some, as
shown in Figure 1-1, provide a check box that allows the dialog to be shown only if the Shift key
is pressed. This eliminates the need to interact with the dialog if changes to the parameters are
not required. The menu for these commands contains an upwards-pointing arrow.

Figure 1-1 Options

Panes
While the software uses windows to expose and receive information, the basic user interface
component is a pane. A window can contain one or more panes, but only one pane can be
active at a time. Panes receive commands from the menus and toolbars. Menus and toolbars
provide ways to manipulate panes or the data they contain.

Panes can contain graphs such as spectra and chromatograms, heat maps, or tables, as well as
more specialized views. Typical processing operations either create panes to show information,
or work on the data shown inside a pane. Every pane contains generic single- and two-pane
tools. Most panes have additional tools that are specific to the type of pane. The additional tools
provide access to the more common commands.

An example of a common window is shown in Figure 1-2. The window contains two panes, with
the active pane, the chromatogram, identified by the colored border and toolbar.
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Figure 1-2 Example of Panes Within a Window

The common pane operations are summarized in Generic Pane Toolbar and Two-Pane Toolbar.
The pane specific operations are summarized in Graphs.

Generic Pane Toolbar
Click an icon to use the generic single-pane operations.

Table 1-1 Generic Pane Toolbar Icons

Icon Name (Tooltip)

Deletes this pane

Expands the active pane to fill the window

Hides this pane
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Table 1-1 Generic Pane Toolbar Icons (continued)

Icon Name (Tooltip)

Hides all other panes

Shows all currently hidden panes

Deletes all other panes (hold the Ctrl key to delete only panes after this one)

Note: Similar icons are also available in the master toolbar, located just below the menu bar.
Clicking one of the icons in the master toolbar has the same effect on the active pane as clicking
the icon in the active pane. This toolbar can be useful if the active pane has been resized and
some of the icons are not visible.

Deletes this Pane
If multiple panes are open, then use this icon to delete the corresponding pane. If only one pane
is open, then the icon is not available.

Expands Active Pane to Fill Window
Use this icon to expand the pane to fill the entire window or to return the pane to the original
size. If the window contains several panes, then this icon temporarily focuses on one of them.

A separate tab is shown at the top of the window for each pane. Click the appropriate tab to
switch between panes.

Note: If the titles of the panes are long, then all of the tabs might not be visible. Use the arrow
buttons to the right of the tabs to scroll through them. Click the icon again to return to the original
view, showing all of the panes.
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Figure 1-3 Example of Expanded Pane

Hides this Pane
Use this icon to hide the corresponding pane so that the other panes in the window fill the
available space. This icon is useful if the user wants to view a subset of the panes, but do not
want to permanently delete the other panes.

Hides all Other Panes
Use this icon to hide all of the panes except for the corresponding pane. The result is somewhat
similar to clicking the Expands active pane to fill window icon, because in both cases only
the corresponding pane remains and fills the available space. The difference is apparent when
another pane is subsequently created. In the expanded pane case, that new pane becomes
active and fills the available space. In the hidden panes case, the two panes (the original active
pane and the new pane) are both visible.

Shows all Currently Hidden Panes
Use this icon to show all of the panes that have been hidden.

Deletes all Other Panes
If the Ctrl key is not pressed, then this icon deletes all of the panes in the window except the
corresponding pane. This option is useful for cleaning up and reprocessing the sample. Any
currently hidden panes are also deleted.

If the Ctrl key is pressed, then only the panes that are after the corresponding pane are deleted.
This option is useful if there are many panes open and only a certain number of the initial ones
are required. In this case, hidden panes are not deleted.
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Two-Pane Toolbar
Drag the icon to use the two-pane operations (availability depends on the pane type). The
source pane is the one containing the selected icon and the target is the second pane.

Table 1-2 Two Pane Toolbar Icons

Icon Name (Tooltip)

Drag and drop to rearrange the panes.

Drag to another graph to add the active data to the active data of the other graph.
(Hold the Ctrl key to add the active data to all data sets in the other graph.)

Drag to another graph to subtract the active data from the active data of the target
graph. (Hold the Ctrl key to subtract from all data sets of the target. Hold the Shift
key to keep negative values.)

Drag to another graph to overlay the active data in the target graph. (Hold the Ctrl
key to overlay all data sets, not just the active one.)

Drag and Drop to Rearrange the Panes
This icon is shown in the top right corner of each pane and is used to change the relative
positions of the panes. Click the icon in one pane and then drag it to the top, bottom, left,
or right portion of a second pane. Depending on where the mouse is released, the first pane
changes positions, relative to the second. As the cursor is dragged, one side of the second pane
is highlighted in red to indicate where the first pane is placed. Figure 1-4 shows the result of
dragging this icon from the top pane to the right portion of the bottom pane.

Figure 1-4 Result of Dragging the Icon from the Top Pane to the Right Portion of the
Bottom Pane

Note: Panes can be dragged from one window to another.
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Drag to Another Graph to Add the Active Data to the Other Graph's
Active Data
Use this icon to sum two data sets together, point-by-point. The source data (from the pane that
was originally clicked) is added to the target data (the pane over which the icon is released). The
title of the modifying data updates to indicate that it has been modified.

Note: Only two data sets of the same type can be added together. For example, a spectrum
cannot be added to a chromatogram.

Note: If the target graph contains more than one overlaid trace, then, by default, the source data
is added to the active target data only. If the Ctrl key is pressed, then the source is added to all
of the data sets in the target.

Drag to Another Graph to Subtract the Active Data from the Target's
Active Data
Use this icon to subtract the source data from the target data. This icon is most useful for
background subtracting a mass spectrum.

Note: If the target graph contains more than one overlaid trace, then, by default, the source
data is only subtracted from the active target data. If the Ctrl key is pressed, then the source is
subtracted from all of the data sets in the target.

Tip! Normally, any data points for which the intensity in the source is larger than in the target are
not kept. This means that the negative y-values are discarded. If the Shift key is pressed, then
the points with negative intensity are kept.

Drag to Another Graph to Overlay the Active Data in the Target Graph
Use this icon to overlay the active data in the source graph on the target graph. After the
operation is completed, the target graph contains a new series with a copy of the target data.

Note: If the source graph contains more than one overlaid trace, then, by default, only a copy of
its active data is moved to the target graph. If the Ctrl key is pressed, then a copy of all of the
data sets in the source graph are overlaid on the target graph.

Graphs
Graphs are panes that allow data visualization and interaction. Several operations are common
to all graphs, while others depend on the type of data being shown.
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Figure 1-5 Graphs

The generic commands are summarized as follows:

• Zooming and scrolling are performed by dragging the cursor in either the x- or y- axis region
of the graph. Double-clicking resets the axis to the original range and clicking in the axis while
pressing the Shift key reverts the graph to the previous view (undo for zoom and scroll).

• A threshold indicator can be positioned by dragging. The threshold usually determines which
peaks are labeled and is sometimes used to determine which peaks are processed.

• Selections are made by dragging in the data region. Selections are used to define a part of
the data to be used or processed. Select multiple regions by pressing the Shift key while
dragging. Press the Ctrl key to make selections in both the x and y axes.
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Graph-Specific Toolbar
Table 1-3 Graph-Specific Toolbar Icons

Icon Name (Tooltip)

Returns zoomed graph to home view

Zooms selection to full view

Show 'Zoom' graph (for tracking current zoom). Refer to Figure 1-6.

Adds arrow markers for selected peaks

Use percent y-axis.

Label all overlaid traces

Fill peaks

Links graph's x-axis to others (with same units) in the window (Hold the Control key
to apply to all current graphs)

Switches data to use previous experiment

Switches data to use next experiment

Switches data to use a selected experiment

Displays a spectrum for selection

Set background subtraction range

Note: The final six icons in this toolbar, beginning with the Deletes this pane icon, are described
in Generic Pane Toolbar.

Returns Zoomed Graph to Home View
If the plot has been zoomed, then use this icon to return to the home view, that is, the view in
which both the x and y axes show their default ranges and all of the available data is visible.
Double-clicking in the x-axis returns the graph to the home view. Double-clicking in the y-axis
returns only that axis to its full range.

Zooms Selection to Full View
Use this icon to zoom the plot so that the selected region fills the entire available space. Before
selecting this icon, drag inside the plot to make a selection. Users can also zoom by dragging
directly in the x-axis (or y-axis) of the plot.
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Show 'Zoom' Graph (for Tracking Current Zoom)
Use this icon to show a small copy of the graph below the main graphas shown in Figure 1-6.
This overview graph always shows the full available range and indicates the zoom region of
the main graph using a pink selection. As the main graph is zoomed, this selection updates
accordingly.

As the peak selection is dragged to a new location, the main graph scrolls, as required. Drag
near the left or right edge of the selection to adjust its width. In this case, the main graph zooms,
as required.

This functionality is useful for high resolution mass spectra because it is often necessary to
zoom in quite far to see the required detail. The overview graph still allows the user to keep track
of where the zoomed region is located with reference to the entire mass range.

Figure 1-6 Show Overview Graph

Adds Arrow Markers for Selected Peaks
Use this icon to add an arrow marker to the largest peak within the currently selected region of
the graph. Figure 1-7 shows the result of clicking this icon when the 829 peak (approximate) is
selected as shown.
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Figure 1-7 Add Single Arrow Marker

Arrows act as reference points in the data. By default, peaks that are not close to an arrow are
labeled with their distance from the nearest arrow. The peak near the arrow with largest x-value
is labeled with its actual x-value. Peaks near an arrow other than the last are labeled relative to
the arrow with a higher x-value. In Figure 1-7, the peak at approximately 829 Da is labeled with
its actual m/z value and the isotope peaks are labeled with their distance from this peak. Peaks
to the left of the arrow (not shown) would have negative labeled values.

Arrows are most often used with spectra and provide a convenient way to look for expected
mass differences such as isotopes, neutral losses in MS/MS spectra, and so on. Figure 1-8
shows an MS/MS spectrum of a peptide in which arrows were added at values corresponding
to neutral losses of amino acid residues. For example, the peak labeled 99.02 might be a loss
of valine from the peak at 1050.73 Da, the next labeled 114.03 might be an additional loss of
asparagine, and so on. The peak labeled -113.08 might be a loss of leucine or isoleucine from
the peak labeled 129.02 (with an actual m/z ratio near 709 Da).

Figure 1-8 Add Multiple Arrow Markers

If this relative peak labeling is not used, then clear the Use Arrows for Relative Peak Labeling
menu item shown in Figure 1-9. In this case, arrows are used to mark peaks of particular
interest.
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Figure 1-9 Add Arrow Marker Menu

Users can drag an arrow to a new location. If the arrow is dragged into the plot area, then this
cancels the drag operation. If the user drags the arrow outside of the graph, then the arrow is
deleted. Arrows can also be deleted by selecting Remove All Arrows from the menu shown in
Figure 1-9.

Use Percent Y-axis
This icon determines the y-axis scaling. When selected, overlaid traces are scaled so that
the maximum value for each trace is at 100%. Using a percentage y-axis is convenient if the
absolute magnitudes of the overlaid traces are very different.

Label all Overlaid Traces
By default, when multiple traces are overlaid, only the active trace is labeled. Click this icon to
label all of the traces. Click the icon again to remove all of the labels and then revert to the
original view.

Fill Peaks
Click this icon to fill the peaks for the active data, using alternating dark and light fills. This
feature is useful to view the exact start and end of the peaks. Click the icon again to remove the
fill and revert to the original view.

Links Graph's X-axis to Others (With Same Units) in the Window
The axes of two or more graphs can be linked together so that when an axis in one graph is
zoomed, the others automatically adjust to show the same range. This feature can be useful to
compare the data in these graphs. An alternative is to overlay the data sets in the same graph.
However, this is not always desired.

Click the Links graph's x-axis to others (with same units) in the window icon in each of the
graphs to link. If the Ctrl key is pressed while the icon is clicked, then all of the current graphs
with the same x-axis units in the same window as the active graph are linked. For example, if
three spectra are visible and then Ctrl + the Links graph's x-axis to others (with same units)
in the window icon is clicked in one of them, then all three of the spectra are linked to one
another.

Note: In this example, if a new spectrum is subsequently generated, then it is not linked to the
others. To link the new spectrum, click the associated Links graph's x-axis to others (with
same units) in the window icon.
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By default, only the x-axes of graphs are linked. In this case, when one graph is manually
zoomed, the others automatically zoom the y-axis so that the peaks within view fill the space
available.

To unlink a linked graph, click the Links graph's x-axis to others (with same units) in the
window icon in the appropriate graph. Press the Ctrl key while doing so to unlink all of the
graphs with the same x-axis units in the same window.

Switches Data to Use Next Experiment
If the active data for the graph is associated with a specific experiment other than the last, then
this icon replaces the data with data of the same type but for the next experiment.

For example, if the TIC for experiment 2 is active, then click this icon to switch to the TIC for
experiment 3. If a spectrum from a given time is active for experiment 2, then click this icon to
switch to a spectrum from the same time for experiment 3.

Switches Data to Use Previous Experiment
If the active data for the graph is associated with a specific experiment other than the first, then
this icon replaces the data with data of the same type but for the previous experiment.

For example, if the TIC for experiment 3 is active, then click this icon to switch to the TIC for
experiment 2. If a spectrum from a given time is active for experiment 3, then click this icon to
switch to a spectrum from the same time for experiment 2.

Switches Data to Use a Selected Experiment
Use this icon to select a specific experiment to use instead of scrolling through them one-by-one.
Click the icon to open a dialog that lists all of the available experiments. The active sample is
highlighted. Click an experiment in the list to select it and then click OK. Refer to Figure 1-10.
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Figure 1-10 Select Experiment Dialog

Displays a Spectrum for Selection
Use this icon to generate a mass spectrum averaged over the time range of the current selection
in the graph. The same result can be achieved by double-clicking within the selection.

Set Background Subtraction Range
Use this icon to perform automatic background subtraction for spectra generated from the
chromatogram.

Spectrum-Specific Toolbar
Table 1-4 Spectrum-Specific Toolbar Icons

Icon Name (Tooltip)

Displays an XIC for selection

Note: The first eleven icons in this toolbar, beginning with the Returns zoomed graph to home
view icon, are described in Graph-Specific Toolbar.

Note: The final six icons in this toolbar, beginning with the Deletes this pane icon, are described
in Generic Pane Toolbar.
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Displays an XIC for Selection
Use this icon to generate an extracted ion chromatogram (XIC) summed over the mass range of
the current selection in the graph.

Overlays
Graphs can contain different traces, called overlays, that share the same axes so that they can
be easily compared. They can be generated by dragging the appropriate two-pane icon (the
Drag to another graph to overlay the active data in the target graph icon) and are produced
automatically by some pane creation commands. Refer to Chromatograms and Spectra.

In Figure 1-11, the graph contains four spectra with the Label all overlaid traces icon selected.
The header region of the graph shows the titles for the two spectra and colored circles indicating
the trace color. The active trace is shown in bold type. This trace is the target for any processing
operations, such as threshold data, smooth, and so on, and would normally be the only one
labeled. Clicking the icon to the left of the title changes the icon and causes only the title of the
active trace to be drawn. This feature is useful when there are many overlays. Click the icon
again to reverse the process. If there are many traces and the cursor is moved over the titles,
then the cursor changes to a double-headed arrow and acts like a scroll bar when dragged so
that all of the titles can be accessed.
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Figure 1-11 Graph Containing Four Spectra with the Label all Overlaid Traces Icon
Selected

There are several ways to switch the active trace:

• Click the colored circle next to the title

• Click the title itself

• Click a data point in the trace (not the trace itself)

Right-clicking in a graph with overlays shows a context menu containing commands that can
be used to visually edit the traces shown. The Remove Active Trace and Remove All Traces
Except Active options function as expected.

Open Files
As shown in Figure 1-12, the software can open different types of data files and has commands
to open single or multiple samples.
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Figure 1-12 File Menu

Open Single Sample File
The Open Sample option opens the Select Sample dialog. Refer to Figure 1-13.

This dialog allows a single file to be selected. The resulting view depends on the command
selected, with a single .scan file showing a spectrum or a Total Ion Chromatogram (TIC), and
multiple scan .wiff files showing a TIC (the sum of all of the experiments if there is more than
one).
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Figure 1-13 Select Sample Dialog

Click the icon to the left of the .wiff file to show all of the samples within the file and then select
the required file name. If there is only one sample within the file, then select the file name and
click OK.

Open Multiple Sample Files
The Open Multiple Samples and Open Heat Map TICs from Wiff options open the Select
Samples dialog. Refer to Figure 1-14.

The left panel corresponds to the Open dialog that allows folders to be navigated and files to be
specified, and the right panel indicates the files that will be opened when OK is clicked. Samples
can be transferred from left-to-right as follows:

• Expand the wiff file, select the sample, and then click the right-pointing arrow.

• Expand the wiff file, select the sample, and then drag it to the right panel.

• Expand the wiff file and then double-click the sample.

If the file contains multiple samples, then they can all be transferred by selecting the wiff file
and clicking the right-pointing arrow, or by selecting the .wiff file and then dragging it to the right
panel.

Samples can be transferred from right-to-left as follows:

• Expand the wiff file, select the sample, and then click the left-pointing arrow.

• Expand the wiff file, select the sample, and then drag it to the left panel.
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• Double-click the sample.

Figure 1-14 Select Samples Dialog

Chromatograms and Spectra
The Total Ion Chromatogram (TIC), Spectra, and Extracted Ion Chromatogram (XIC) are the
most widely used data views for exploring and reviewing data. The software provides links
between these data views so that users can quickly generate spectra and then XICs to
determine if the peaks in the spectra are from one or more chromatographic peaks.

Total Ion Chromatogram (TIC)
This is the default view shown when a scan or multi-scan wiff file is opened. The TIC shown
corresponds to a chromatogram generated by summing the intensities of all of the ions in each
spectrum and then plotting the sum as a function of retention time.

If the sample was acquired using looped experiments, then the TIC shown corresponds to
the intensity sums of both experiments and a special arrow indicator is drawn in the x-axis to
indicate this. Refer to Figure 1-15. If the indicator is double-clicked, then a new pane, showing
overlaid individual TICs for each experiment, is shown.
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Figure 1-15 TIC

If the sample contains IDA data, then select either the IDA Explorer, which is a graphical way
of showing the mass and retention times of selected precursors, or a conventional TIC. If the
conventional TIC option is selected, then separate TICs are shown for the IDA survey and the
IDA dependent sum.

Show the TIC at any time by clicking Show > Total Ion Chromatogram (TIC) to open a dialog
that allows the selection of any experiment. Selecting Period 1 shows the TIC for all of the
experiments while the other entries correspond to individual TICs. Use Shift+ or Ctrl+ click to
select more than one.

Spectra
If a file only contains a single spectrum, then that spectrum is shown when the file is opened.

For data with multiple scans, derive spectra from chromatograms by making a selection in
the chromatogram and either double-clicking inside it or clicking the Displays a spectrum for
selection icon. Drag the selection rectangle in the chromatogram to update the spectrum to
show the new region.

Select multiple regions by pressing the Shift key after completing the first selection. Double-click
in any one of these selections or click the Displays a spectrum for selection icon to generate a
new spectrum pane with the spectra overlaid.

For IDA, a prompt to overlay all of the dependent spectra or just show the first spectrum opens.
In the latter case, use the left and right arrow keys to show the other spectra.
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Note: This dialog has a Only show again if the shift key is down check box.

Generate background subtracted spectra in two ways:

• Generate separate spectra for the peak and background regions and then drag the subtract
two-pane icon from the background spectrum to the peak spectrum.

• Define a background region by making one or two selections in the chromatogram and
then clicking the Set background subtraction range icon. Any spectra generated when
a background region is defined are automatically background subtracted. The background
region is shown in the chromatogram as a pale red selection rectangle and both it and any
spectrum selections can be moved to change the shown data. When a background region is
defined, it can be removed by clicking the arrow next to the icon and then selecting Clear
Subtraction Range.

Note: Arrow markers are useful in spectra because peak labels can be relative to the nearest
peak marked with an arrow, which provides a quick way to determine the masses of losses or
adducts. If there are multiple overlays and the Label all overlaid traces icon is selected, then
each overlay is labeled relative to the arrow.

Extracted Ion Chromatogram (XIC)
XICs can be generated in two ways:

• By clicking Show > Extracted Ion Chromatogram (XIC).

This action opens a dialog where start and stop masses or center and width values can be
typed, depending on the mode. This can be changed in the context menu, opened by right-
clicking inside the dialog. The context menu also provides access to other useful commands,
such as setting a default width and importing or exporting the list of masses. Users can also
make the mass values persistent so that they are automatically used until removed.

• By making one or more selections in a spectrum and then double-clicking in one of them or
clicking the Displays an XIC for selection icon.

These actions generate an XIC corresponding to each selection. By default, the program
determines the largest peak in each selection range and automatically sets the XIC to
correspond to the half-height low and high mass values for the peak. If the Ctrl key is
pressed, then the entire selection width is used.

In both cases, a graph containing one overlay for each selection is shown. The selections turn
into links. Dragging the links updates the XICs.

Note: XICs are normally calculated and shown for the entire chromatographic range, which
can be slow especially if there are multiple selections and the data is from a high resolution
instrument and contains many scans. A useful feature is to limit the XIC ranges to a smaller
window around the retention time of the spectrum used to generate them. This can be set from
the XIC tab of the dialog shown after clicking Edit > Options > XIC tab.
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Contour Plots and Heat Maps
An LC/MS contour plot (Show > LC/MS Contour Pane) shows all of the data from an LC/MS
sample in a single pane. The example in Figure 1-16 shows a TIC and the corresponding
contour map, which shows the data as a map of the m/z ratio versus retention time with the
intensity color coded. In this case, the color controls are also shown but they can be hidden by
right-clicking in the view and clearing the Show Appearance Controls option. Because contour
plots and chromatograms have the same x-axis, they can be linked together so that zooming
and scrolling affects both views similarly for comparison purposes.

Figure 1-16 TIC and Corresponding Contour Map

The color control uses a palette of 256 colors to show intensities in the range defined by min%
and max%. Intensities below min% are drawn using < min and those above max% are drawn
using > max. If the colors used for < min and no data are the same (as here), then any data
points below min% disappear. This is a form of visual thresholding that can simplify the plot as
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shown in Figure 1-11, where the min% value has been increased to 0.5%. For more information
about color controls, refer to the System User Guide.

Figure 1-17 Contour Map with min% Value Increased to 0.5%

Low intensity peaks can be emphasized by reducing max% so that the color palette covers a
smaller intensity range, but all of the peaks greater than this value have the same color. This can
also be emphasized by selecting the Log scale check box. Activating the Log scale requires a
non-zero value of min% (for example, 1 or 0.1) and then maps the colors to the logarithm of the
percent intensity.

The multi-sample visualization tools in the software include the ability to show the TICs, XICs,
and spectra of multiple samples as series of individual heat maps, which can assist sample
comparison. Figure 1-18 is for a series of TOF chromatograms from six analytes. Refer to Work
with Multiple Samples.
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Figure 1-18 Heat Map Chromatogram
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Work with Chromatograms and
Spectra 2
This section describes some of the most common processing options. The file used is an IDA
file with a number of looped experiments, but in this example the first survey experiment is used,
simulating a simple LC/MS analysis. In the following section the IDA functionality is explored.

Open a Data File
1. Click the Open Sample icon in the main toolbar.

The Select Sample dialog opens.

Figure 2-1 Select Sample Dialog

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder. For information about installed data file locations, refer to Organization.

3. To show all of the samples in the file, click the icon to the left of the Bromocrip_IDA-DBS
alone_T=1.wiff file.
There is only one sample in the Bromocrip_IDA-DBS alone_T=1.wiff file.

4. Select the sample name and then click OK.
Because this is an IDA file, the software prompts you to specify how to open the selected
sample.
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Figure 2-2 Open IDA Sample

5. Click As a standard TIC if it is not already selected and then click OK to generate the
TICshown in Figure 2-3.

Figure 2-3 TIC
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The pane has one overlay for the survey scan TIC (blue) and another for the summed
dependent (product ion) scans. In this case, we want to process the survey data to show the
survey TIC alone.

Show the TIC for One Experiment
1. Double-click the Double-click to overlay individual TICs for all experiments icon in the

center of the x-axis to generate overlaid TICs for all of the experiments.
The new chromatogram is the active pane. In addition, because the survey is the first
experiment, it is the active trace as indicated by the bold title in the header.

Figure 2-4 Overlaid TICs

2. Right-click inside the active chromatogram pane and then click Remove All Traces Except
Active so that only the survey TIC remains.
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Figure 2-5 Right-Click Menu

3. In the same pane, click the Deletes all other panes icon to leave just the survey TIC.

Figure 2-6 Survey TIC
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Show an XIC for a Known Molecular Formula
While some apparently small peaks are obvious in the 4 min to 7 min range, it is possible
that many are obscured by the background signal which is fairly intense in this data. Because
this sample corresponds to a microsomal incubation of bromocriptine, use the m/z ratio of
the expected molecular ion as an initial guide to peak location. The molecular formula of
bromocriptine is C32H40N5O5Br and as this is negative mode data we expect to see an (M –
H)– ion.

1. Click Show > Mass Calculators

2. In the Mass Calculators pane, click the Mass Property tab.

3. Type the molecular formula in the Formula field.

4. Type –1 in the Charge state field.

5. Select ‘H+’ charge agent (else electron).

6. Click Calculate.

Note: It is also possible to manually remove one hydrogen from the molecular formula and
not select the ‘H+’ charge agent (else electron) check box.

The dialog refreshes to show a number of mass values: monoisotopic, average, and so on.

Figure 2-7 Mass Calculators Pane

Note: At these mass values, the isotopes are easily resolved. Therefore, the Monoisotopic
m/z value is the most appropriate value.

7. To copy the value to the clipboard, select the Monoisotopic m/z value and then press
Ctrl+C.
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8. Click the Deletes this pane icon to delete the Mass Calculators pane or click the Hides
this pane icon to hide the pane.

9. To open the Specify XIC Ranges dialog, click Show > Extracted Ion Chromatogram
(XIC).

Figure 2-8 Specify XIC Ranges Dialog

10. To open the context menu, right-click in the Specify XIC Ranges dialog.

11. In the context menu, do the following:

a. Make sure that the Start/Stop Mode option is not selected, so that the XIC values are
entered as a center value and a width.

b. Click Set Default Width, type 0.05, and then click OK.

c. To remember the values the next time that the dialog is used, click Persist Ranges for
Future Use.
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Figure 2-9 Context Menu

12. Go back to the Specify XIC Ranges dialog.
The dialog is now set so that only one mass must be typed for each XIC of interest and a
default width is used.

13. To paste the mass value from step 7, select the first cell under Center and then press
Ctrl+V.

14. Click OK.

Note: Because a default width was set, it is not necessary to type an individual value.

The pane now contains the TIC and the XIC for the expected molecular ion of
bromocriptine, which shows several peaks.
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Figure 2-10 TIC and XIC for the Expected Molecular Ion of Bromocriptine

Generate and Interact with a Spectrum
1. Hide the TIC pane, make a selection around the largest peak in the XIC, and then click the

Displays a spectrum for selection icon to generate the average spectrum for this region.
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Figure 2-11 Spectrum from the Largest Peak in the XIC

Note: In Figure 2-11, the Label field on the Peak Labeling & Finding tab of the Options
dialog (available through Edit > Options) is set to Mass (Charge).

2. Drag the x-axis from roughly 630 Da to 700 Da to zoom the spectrum to this region.

Note: This might need to be done in two steps.

There is a peak at 652.2199, very close to the expected value of 652.2140, that also
shows a bromine isotope pattern, but there is a second bromine isotope cluster starting at
668.2158. The exact m/z ratio values differ depending on the exact retention time window
selected in the XIC.

Note: The labeling style used here shows an m/z ratio and an estimate of the charge state
in brackets (based on the spacing between peaks). Peaks that appear to be monoisotopic
are also marked with an asterisk. The labeling algorithm is unaware of isotopes other
than 13C and so labels the 81Br isotope as singly charged but incorrectly marks it as
monoisotopic.

3. Change the labeling style to the default style by clicking Edit > Options, navigating to the
Peak Labeling & Finding tab, and then changing the setting to Mass / Charge in the Label
field.
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4. Click OK.

Figure 2-12 Spectrum with Different Labeling Style

5. In the expanded spectrum, make a selection around the peak at 652.2199 and then click the
Adds arrow markers for selected peaks icon.

Figure 2-13 Spectrum Showing  on Selected Peak

The mass labeling is now relative to the selected peak so the differences between mass
peaks are shown. The label for the peak at 668.2158 now reads 15.9959, corresponding to
the mass of oxygen, and suggesting that this peak is hydroxy-bromocriptine metabolite.

Tip! Arrows can be moved by dragging them to another peak and removed by selecting
Remove All Arrows from the list adjacent to the arrow icon.
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6. Make a selection around the peak labeled 15.9959 and then click the Displays an XIC for
selection icon.

7. On the XIC Selection Ranges dialog, click OK.

Figure 2-14 XIC Selection Ranges Dialog

Figure 2-15 XIC
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This is a useful way to interactively generate XICs. By default, the width used for the XIC is
the width of the mass peak at half height and a selection link is shown in the spectrum.

8. Drag the selection link to update the shown XIC and add more by repeating the step.

9. Click the Drag to another graph to overlay the active data in the target graph icon in
this new chromatogram and then drag the chromatogram to the original XIC pane so that
they are overlaid.

Figure 2-16 Overlaid XICs

10. Hide or delete the second chromatogram pane and the spectrum, and then zoom the
overlaid chromatograms to show the region around 4 min to 5 min.
There are two peaks around 4.4 min, one from each XIC, that elute closely but not at exactly
the same retention time. There are also a number of peaks in the 668.216 chromatogram,
presumably indicating the presence of other hydroxy metabolites.

11. Double-click in the chromatogram pane at 4.40 min to generate the spectrum from a single
scan.
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Figure 2-17 Spectrum from a Single Scan

A dashed line in the XIC indicates the scan shown (marked with an arrow in Figure 2-17).
If the line is dragged, then the spectrum updates so that the region around 4.40 min can
be explored. Use the forward and backward arrow keys to move, one scan at a time. It is
possible to obtain a clean spectrum for the peak for the m/z ratio of 652.214 by moving
the line to a region where the signal for the 668.215 ion is zero (although even here the
background is quite high), but a clean spectrum for the latter cannot be obtained this way.

12. Delete the spectrum pane.

13. In the chromatogram pane, make a narrow selection that includes the left side of the 652
peak but avoids the 668 peak and then click the Set background subtraction range icon.

The selection turns pink.

When a subtraction range has been defined, it is automatically subtracted from any spectra
subsequently generated. The range can be cleared by selecting Clear Subtraction Range
from the list accessed through the small arrow to the right of the Set Subtraction Range
icon.

14. Make another selection in the chromatogram that includes the apex of the 668 peak but as
little of the 652 peak as possible and then click the Displays a spectrum for selection
icon.
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Figure 2-18 Background Subtracted Spectrum for the 668 Peak

The result is a background subtracted spectrum for the 668 peak that contains little of the
652 peak. Both of the selections in the chromatogram remain linked to their respective
spectra, even though the background is not visible, and can be moved to other parts of the
chromatogram. Moving the spectrum selection automatically updates the shown spectrum,
but if the background region is changed, then it is only applied to subsequently generated
spectra.

15. Click the Hides all other panes icon, click in the single spectrum TIC, and then click the
Deletes all other panes icon to only show the TIC.

16. If the TIC pane was deleted, then click Show > Total Ion Chromatogram (TIC), select
Period 1, Experiment 1, and then click OK.

Use a Contour Plot
An alternative to viewing parts of a data set (chromatograms or spectra) is to use a Contour Plot
to obtain a complete overview of one experiment. Contour Plots can be very informative, but it
is usually necessary to adjust the viewing parameters to get the best results. In this case, the
precursor compound is brominated and the Contour Plot provides a way to locate peaks with the
bromine isotope pattern.
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1. With the single experiment TIC active, click Show > LC/MS Contour Pane, and then click
the Expands active pane to fill window icon in the toolbar of the resulting Contour Plot so
that it is the only pane visible.

2. If the appearance controls (color boxes in the bottom left corner) are not visible, then
right-click in the pane and click Show Appearance Control. Refer to Contour Plots and
Heat Maps and the Reference Guide.

Figure 2-19 Contour Plot

Tip! With the default parameters, the view is not very useful as it is dominated by low level
peaks and noise that obscure the real peaks. Generate a better view by:

• Changing the minimum intensity to be shown. This changes all the data points below this
level to be drawn in the same color as the points where there is no data, that is, they
become invisible.

• Changing the color mapping so that the available colors cover a narrower intensity range
that enhances the visibility of small peaks.
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3. Change the min% value to 0.01. This causes all of the data points with intensities less than
0.01% of the base peak to disappear.

Figure 2-20 Contour Plot

Much more of the structure in the data is shown. The void volume and column wash out
area are clear, and there are a number of background peaks that are present at all of the
retention times and are shown as horizontal lines.

4. Select the Log scale check box.
The selected colors are mapped to the logarithm of the intensity (as a percentage of
the base peak intensity) which has the effect of enhancing the lower intensity peaks, for
example, the cluster around 4 min to 4.5 min with masses in the 600 to 700 range.

5. Select this region and then click theZooms selection to full view icon.

Tip! It is also possible to zoom the x and y axes independently in the usual way.
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Figure 2-21 Contour Plot

The view now shows that there are a number of brominated peaks in this area that can be
distinguished by the sets of four parallel lines that correspond to the 79Br and 81Br isotopes
and their 13C isotopes.

6. Experiment with the color control settings and observe the effects on the view.

7. When finished, close the window.
This also closes the data file.

Summary
In this section, the following tasks have been discussed:

• Browsing for and opening a data file to show a TIC.

• Changing the view so that only one experiment is used.

• Using the mass calculator to determine the mass of an ion from an elemental composition
and using the mass to generate an XIC.

• Interactively generating spectra and chromatograms and using arrow markers on spectra to
show the mass difference between peaks.

• Generating background subtracted spectra.
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• Using a contour plot to generate an overview of a data set.

These operations are the basis of all interactive data processing, regardless of the type of data
being shown.
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Work with the IDA Explorer 3
In an IDA experiment, MS/MS spectra (and possibly MS3) data are collected automatically when
data in one or more survey spectra meet certain criteria. It is common to set the parameters to
avoid collecting multiple spectra from the same LC peak by excluding the precursor mass (not
allowing it to act as a trigger) for a certain period of time. Occasionally, redundant spectra can
be collected. In addition, because IDA triggers as soon as a peak meets the criteria, it typically
generates a spectrum early in the LC peak and this might not have the best quality.

The software contains tools to show, filter, and process IDA data. Some of these are explored in
this section.

Close any open windows before starting.

Show and Merge Spectra
1. Click the Open Sample icon in the main toolbar.

The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the Bromocrip_IDA-DBS alone_T=1.wiff file and then click OK.

4. On the Open IDA Sample dialog, click With the IDA Explorer and then click OK.
The program examines all of the spectra in the data file and then generates the following
graph.
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Figure 3-1 IDA Viewer

The left panel contains a Graph tab and a Table tab. The Graph tab shows a virtual contour
plot where every data point represents the retention time and the m/z ratio of an ion that
was selected as a precursor ion. The Table tab shows a tabular view of the data points on
the virtual contour plot. The right panel shows the spectrum for the selected data points.
Initially the first MS/MS spectrum is shown.

The contour plot uses color intensity to reflect the peak intensity. Darker colors indicate
more intense peaks. Labels are drawn where possible, making sure that they do not overlap
data points or each other. Zoom the Contour Plot to examine an area in more detail and
show more labels.

5. In the left panel, zoom the region from 4 min to 5 min and from 640 Da to 700 Da where
peaks related to bromocriptine have previously been found.

The figure on the left (Figure 3-2) shows just the left panel. If the current view is different,
then click the Show Options icon and clear the Merge spectra with similar precursor
masses check box on the General tab of the Options dialog.

A large number of MS/MS spectra have been collected in this area and although the
chromatographic peaks are very narrow, several of these are probably from the same
peaks. Furthermore, MS/MS spectra have been collected for each peak in the isotope
cluster.

6. Zoom the graph further to focus on the cluster of peaks at an m/z ratio of 668 Da to 672 Da.
Refer to the right panel in Figure 3-2.
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Figure 3-2 IDA Viewer

7. Select the first of the 669.2197 peaks (shown as an asterisk in the right panel above) and
then click the Displays an XIC for selection icon to show the XIC for this precursor mass in
the survey scan.

Initially selecting the peak causes the corresponding MS/MS spectrum to be shown.
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Figure 3-3 XIC for Precursor Mass in Survey Scan

If there is an unlabeled data point in the Contour Plot, then move the cursor over it to show
the m/z ratio and retention time label so that the times of the product ion scans are related
to the survey chromatogram.

For the 669.2 peak, the first three scans are related to the first XIC peak at 4.21 min, which
is also where a 668.2 scan was generated, the second two scans are related to the peak
at 4.27 min, and the last scan is from the peak at 4.42 min (669.2177/4.46). No scan was
performed for the 669.2 peak at 4.52 min, but a scan was obtained for the 670.2 peak.

Note: The scan times are slightly different because they are obtained sequentially, even
if they are detected in the same survey scan. The smaller isotope peaks might not be
detected as early as the larger ones.
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8. Draw a selection rectangle around the first five 669.2 scans, right-click, and then select
Select Points in Graph Selection.

This causes the spectrum pane to overlay all of the MS/MS spectra.

The system has acquired more scans than necessary. By reducing the number of spectra
to process and merging those that are too close to be different compounds, we can obtain
higher quality results. Merging uses both mass and retention time to determine these scans.

9. Click Show Options icon, select the Merge spectra with similar precursor masses check
box, and then set the Mass tolerance to 10 ppm and the RT gap tolerance to 0.03 min.
(the peaks in this analysis are approximately 2 sec. wide).

10. Click OK.

Note: This part of the dialog also allows users to define how XICs are to be extracted. The
mass width should match the resolution or peak width of the instrument and it is useful to
limit the time range used because this speeds processing.

Merging the data in this way results in three peaks for 669.2 at 4.21 min, 4.28 min, and 4.46
min. The status bar at the bottom of the IDA Viewer pane shows the progress as the data
is being merged and then shows the total number of dependent spectra after the merging is
complete.

11. Click the data point at 670.2149/4.26 and then press the Ctrl key and click the point at
668.2162/4.27.

12. In the MS/MS spectrum pane, click the Expands active pane to fill window icon, the Use
percent y-axis icon, and the Label all overlaid traces icon, and then zoom the x-axis to
show the region from 340 to 680.
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Figure 3-4 Spectrum: Region from m/z 340 to 680 Zoomed

Because these two precursors correspond to the Br isotopes, the spectra should be
identical except for ions that retain the Br atom, which are shown as a pair of peaks
separated by two Da. In this example the fragments (668.2 trace) at 344.0441, 625.1765,
and 637.1712 have retained the Br atom while those at 340.1925, 367.1796 and 588.2877
have not.

Place an arrow at the 588.2877 peak and then observe that the 668 and 670 peaks are now
labeled with the mass of the Br isotopes plus 1, indicating that the 588.2877 corresponds to
the loss of HBr.

13. Remove the arrow from the spectrum, click the Expands active pane to fill window icon,
and then zoom out the Contour Plot to see all of the data points.

Filter IDA Data
The IDA Explorer contains a number of filters that can be used to reduce the amount of data to
be visualized or processed. These are described in this section.

1. In the Contour Plot, click the Expands active pane to fill window icon, and then click the
icon next to Filtering Controls just below the toolbar.
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Figure 3-5 Filtering IDA Data

This window shows several sliders and check boxes, each corresponding to a different
filtering criterion that can be used to adjust the amount of data shown. Retention time
(Time) and the m/z ratio (m/z) can be selected here or by zooming the view.

The other filters are as follows:

• TIC: Sets limits for the summed intensity of peaks in the MS/MS spectrum. This is usually
used to remove small, noisy scans.

• Quality: This is the fraction of the summed intensity that is greater than the equivalent of
1 count, that is, is less likely to be due to noise, and is an estimate of spectral quality.

• Matched Int. (%): Assesses the fraction of the summed intensity explained by known
fragments and neutral losses when using Fragment Matching.

• Similarity: Available when a reference spectrum has been set. This feature measures
the fraction of the summed intensity that corresponds to common fragments and neutral
losses in the reference spectrum. Refer to Use a Reference Spectrum.

• Mass Defect: Sets a single range for the fractional part of a mass. This feature is useful
for finding metabolites because the common metabolic transformations (O, O2, and so
on) do not significantly change the defect from the precursor molecule so using a range
close to its defect can reveal possible metabolites.

• Defect in Range: In addition to the single mass defect range, the software also allows
users to define several defects that apply to different mass ranges. If such ranges are
defined, then this check box allows users to determine whether to apply the filter or not.
The ranges are set on the Mass Defect tab of the Options dialog.
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• Isotope pattern: This check box allows users to apply one or more isotope pattern filters
to the MS survey data. That is, a data point is shown only if the selected precursor ion
has the desired pattern. These patterns are defined in the Isotope pattern tab of the
Options dialog.

Each of the simple filters has two sliders so a range can be defined. Double-click any slider
and then directly type a value.

2. Experiment with the settings of the sliders and notice in particular that even low minimum
settings for TIC (for example, 1e3) or Quality (1) values, have a dramatic effect. Set the
lower TIC filter to 2e3 and all of the others to 0.

The mass defect of bromocriptine is approximately 0.22, so it is unlikely that simple
metabolites have values greater than this or much lower.

3. Set the Mass Defect filters to 0.18 and 0.23 and notice that among the remaining peaks are
those in the vicinity of 4.5 min and 650 Da and that there is only one data point from an m/z
ratio of 652.2211 in this region (4.40 min).

4. Hide the filter controls by clicking the icon next to Filtering Controls.

Tip! Change which filters are visible by right-clicking in the filter area, selecting Filters and
then selecting those that are appropriate.

Use a Reference Spectrum
1. In the Contour Plot, click the data point at 652.2211/4.40 (bromocriptine itself) and then click

the Set Reference Spectrum (for Similarity Scoring) icon.

Note: It might be necessary to zoom the graph first.

2. Click the arrow next to the Set Reference Spectrum (for Similarity Scoring) icon and then
make sure that Overlay Reference Spectrum is selected.

3. Click the data point at 654.2185/4.39.

With a reference spectrum defined and Overlay Reference Spectrum selected, any
spectra shown also have the reference spectrum overlaid so they can easily be compared.
This is useful when working with metabolites, because it provides a quick way to determine
which peaks are shifted and which are not.

We have made the MS/MS spectrum of the precursor ion for the lower mass bromine
isotope the reference and we have overlaid the spectrum for the higher mass isotope, so
we have a similar view to the one generated earlier for the 668.2 peak. That is, bromine-
containing ions can be identified by the presence of peaks two Da apart.

4. Click the Expands active pane to fill window icon and then in the Contour Plot, click Table
(just below Filtering Controls).
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Note: If required, move the spectrum pane below the table (using the Drag and drop to
rearrange the panes icon) so that all of the columns are visible.

The table shows the same information as the graphical explorer, but provides additional
detail. It also responds to the filtering controls so that the two views contain the same
spectra. The table is linked to the spectrum view so that selecting rows causes the spectrum
to update, and the rows can be sorted by clicking the column headers.

When a reference spectrum is defined two extra columns are shown: Delta m/z shows the
difference between the precursor mass of the reference and the spectrum corresponding to
the row. Similarity shows the similarity of the two spectra.

5. Click Delta m/z to sort the table and then observe that it contains several peaks differing
by approximately 15.995 (the mass of oxygen) and one at 31.990 (O2) that are likely
hydroxy-bromocriptine metabolites.

6. Click a row in the table to show the associated spectra.

Note: These spectra have high similarity values as do the scans with precursor masses two
Da higher, which are obtained from the 81Br containing ions.

Summary
In this section, the following tasks have been discussed:

• Examining an IDA file using the graphical and tabular IDA Explorer views.

• Merging related spectra after determining that this is required.

• Filtering the number of spectra shown using TIC and mass defect filters.

• Overlaying spectra so they can be compared.

• Defining a reference spectrum and use the table to find likely metabolites.

These operations are fundamental to processing IDA data.

The next section describes how to use the structure tools using the MS/MS spectrum of
bromocriptine.
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Work with Structure Tools 4
The software contains tools to help link the masses of ions to structures (saved as .mol files) and
to explore possible sites for biotransformations.

Link a Structure to an MS/MS Spectrum
1. Locate the MS/MS spectrum of bromocriptine, 652.2211/4.40. Refer to Work with the IDA

Explorer.

2. Click the Hides all other panes icon in the Contour Plot so that only the spectrum is visible.

3. Click File > Open Mol File.

4. In the Select Mol File dialog, select the Bromocriptine.mol file and then click Open. For
information about installed data file locations, refer to Organization.
A new pane opens beneath the spectrum to show the structure and the tools.
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Figure 4-1 Bromocriptine Structure

5. Click the Show options dialog in the structure pane, make sure that the Zoom spectrum
(if any) on selection and Mark selected fragment mass with arrows check boxes are
selected, and then click OK. The other parameters can be left unchanged.
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Figure 4-2 Structure Options Dialog

The spectrum and structure are automatically linked because the spectrum was active when
the structure pane was created. Manually link a structure to a spectrum by dragging the
Displays a spectrum for selection icon to the appropriate spectrum.

Dragging in the structure pane causes a line (a lasso) to follow the cursor, allowing users
to select all or part of the structure, which is then drawn in bold face. Because there is a
linked spectrum, it zooms and scrolls to show the region around the mass of the selected
sub-structure.

6. Draw a lasso around the entire molecule and the view changes to show the peak at an m/z
ratio of 652.2177, which corresponds to the (M – H)– ion.

Because the Mark selected fragment mass with arrows check box was selected, a red
arrow is drawn above and below the peak indicating that this is the expected mass of an
ion corresponding to the selected region (that is, (M – H)- because this data is in negative
mode).

Note: The title of the structure pane indicates the elemental composition and the mass of
the neutral compound corresponding to the selection (that is, C32H40N5O5Br with a mass of
653.2213 Da).

If Mark selected fragment mass with arrows is selected, then a green arrow is drawn
on the 652.2177 peak when nothing is selected in the structure pane. This is because
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the green arrow marks the complement of the current selection and with no selection the
complement is the entire molecule.

7. Select the entire molecule except the bromine atom. Refer to Figure 4-3.

Figure 4-3 Bromocriptine Structure
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Note: The bromine atom is the only one in normal font and the title in the structure pane
shows the composition C32H40N5O5 with a mass of 574.3029 Da. In the spectrum, the
red arrow indicates the expected mass of the selection, that is, the mass of the (M – H)–

molecular ion less the mass of bromine, and there are arrows 1 Da away on either side. It
is common for additional hydrogen atoms to be gained or lost during fragmentation and the
software indicates this possibility by drawing a pair of blue arrows at +1 and –1 for each
bond broken. In this case only one bond is broken so there are just two additional arrows.

The actual peak in the spectrum corresponds to one of these arrows, indicating that an extra
hydrogen atom was lost, that is, HBr, so the mass of the ion corresponds to (M – H – HBr)–.

Work with Fragments
The software contains a fragment ion predictor that can generate the mass of species formed by
breaking bonds and adding or removing hydrogen atoms.

Note: This prediction is purely arithmetic, does not use chemical logic, and tends to
overestimate the fragments produced, but it is a useful tool for analyzing fragments.

1. With the structure pane active, click Show > Fragments Pane.
A progress bar might be shown, depending on the settings in the Fragment Options dialog.
Refer to Figure 4-4.

2. Click the Show options dialog icon, set the parameters as shown in Figure 4-4, and then
click OK.
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Figure 4-4 Fragment Options Dialog

Set the options so that a small set of simple fragments are produced and then increase
the number and type of the bonds broken as needed to explain observed ions. Allowing
many bonds to break slows down the program and generates a large number of unlikely
fragments.

Most of the parameters in the Fragment Options dialog are described in the Reference
Guide, but the following should be noted:

• If the Automatically recalculate on-the-fly check box is selected, then any changes to
the spectrum (switching to a different one, adjusting the parameters) or selection causes
the fragments to be recalculated. This is usually the desired behavior, but can impact the
speed of the analysis if the options are set to produce many fragments. If this option is
not used, then click the Fragment icon.

• Constrain using peak list means that the software only shows fragments that match
peaks in the spectrum with the appropriate tolerance.
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• Require evidence for previous step when breaking bond is only effective when
more than one bond is broken. The program first breaks one bond and then considers
breaking bonds in the resulting pieces. If this option is selected, then there must be ions
corresponding to the pieces before they are broken further.

With these parameters, the view should resemble Figure 4-5 but might be slightly different
because only peaks above the threshold setting (also labeled) are considered.

Figure 4-5 Bromocriptine Structure

Note: Peaks in the spectrum are colored to indicate those assigned (blue) and those
unassigned (red) matching the peaks in the Fragments tab.

The fragments pane contains two tabs:
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• Fragments: In this example, the list is short because not many fragments are generated
under these conditions and only a few of these match peaks in the spectrum, as required,
because the Constrain using peak list check box was selected.

• Peaks: Shows a table listing the peaks in the spectrum that are above the threshold, their
intensities, and whether they were assigned to a fragment. For assigned peaks the mass
error is also shown.

Figure 4-6 Fragments Pane

3. In the Fragments tab, select the row for an m/z ratio of 324.1929. The peak is marked with
a red arrow to show that this is the expected mass, and the corresponding substructure is
drawn in bold in the structure pane.
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Figure 4-7 Fragmentation Dialog

Note: The composition and mass in the title of the structure pane now reflect the mass of
the ion rather than that of the neutral.

4. Examine the structures assigned for the other fragments.

They are all related to the central amide bond that separates the two cyclic parts of the
molecule and seem possible.

Note: The assigned elemental compositions are consistent with the overlaid spectra that
was generated in Use a Reference Spectrum where the presence of Br in fragments was
deduced by comparing the spectra of the 79Br- and 81Br- containing molecular ions.

5. Zoom the spectrum so that the whole mass range is visible.
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Two of the major peaks are assigned, an m/z of 324.1970 and an m/z of 344.0430,
corresponding to the two sides of the molecule, and are drawn in blue. However, a number
of peaks are still unassigned.

6. Open the Options dialog and then change the Maximum number of bonds to break to 2.

Note: Depending on the threshold setting, this option might cause some small peaks to be
assigned, but not the more abundant ones (m/z ratios of 114.0584, 209.1337 and 227.1431
for example). If the spectrum is labeled relative to a red arrow, then click in the structure
pane to clear any selection to show the absolute mass values.

7. Select the Break ring bonds check box and then click OK.
A number of additional ions are now matched, including those at an m/z of 209.1337 and
227.1431. Selecting the new masses in the Fragments pane to highlight the substructures
shows that these are related to ring cleavages in the cyclic peptide part of the molecule.
These ions are likely to be useful in determining metabolic transformation sites in this
region.

Add Substructures to a Spectrum
Select parts of the structure and then use them to annotate the spectrum for future reference.
Depending on the size of the spectrum pane, use the Options dialog in the structure pane to
adjust the Target Bond Length for copying.

1. In the Fragment Options dialog, clear the Break ring bonds check box to simplify the
number of fragments.

2. In the fragments pane, select a row corresponding to one of the more abundant ions to
highlight the corresponding substructure.

3. Click inside the structure pane.

4. Click Edit > Copy.

5. Right-click in an active spectrum pane and then click Paste Image.
This causes an image of the substructure to be pasted into the spectrum pane.

6. Move the image by dragging it to the desired location. An image can be deleted completely
by right-clicking it and then selecting Delete Image.
Images are linked to the spectrum, that is, the mass intensity positions, so they move as
users scroll and zoom.

7. Repeat step 2 to step 6 for other fragment ions to generate a final image similar to Figure
4-8.
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Figure 4-8 Spectrum with Added Substructures

8. Click File > Print > Print Preview Window to verify the positioning of the substructures.
Because the matched ions are drawn in blue, they are easy to associate with the
corresponding structures.

9. Copy the image and then paste it into a drawing program to add lines or other features.

Work with Related MS/MS Spectra
In some applications, it is useful to be able to compare the spectrum of a modified compound, a
metabolite for example, to the spectrum and structure of the precursor compound.

1. Use the IDA Explorer to show the Contour Plot again. Select the peak at 668.2176/4.21 and
then hide the Contour Plot.

Because the structure and fragments panes are linked to the spectrum, they have updated
to reflect the new spectrum, but the structure is still that of the precursor compound while
the spectrum was obtained from a compound with an additional oxygen atom (16 Da higher
in mass). In many cases there are still some matches, indicating the parts of the molecule
that are unchanged, but in this case none of the significant ions match and are drawn in red.

The structure pane contains some simple drawing tools that allows modifications to the
structure to see if matches can be found.

2. The left side of the structure pane contains a grid with element symbols. Click O and then
drag it towards the main structure
When the atom is close to the structure, it is joined by a bond that follows the cursor as it is
dragged close to the structure.
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3. Drag the O symbol so that a bond is drawn to the lower part of the structure (ergoline) and
then release the mouse (for example, place the new atom on the phenyl ring). Figure 4-9
shows the process.

Figure 4-9 Structure Pane

The spectrum updates again and shows two matches: the molecular ion at 668.2089
and the ion corresponding to the loss of HBr at 588.2828. This suggests that the overall
elemental composition is now correct, but the fact that the major fragments do not match
suggests that the atom has not been added to the right part of the molecule.

4. Click the OH group just added and then drag it to the pyrrolidine ring in the upper part of the
structure. Make sure that only the atom being moved is drawn in bold. Otherwise, the entire
highlighted substructure is moved.
As shown in Figure 4-10, this causes the ions at 340.1927, 366.1722, and 367.1797 to be
matched and the corresponding substructures are hydroxylated forms of ions matched in
the spectrum of the precursor compound.
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Figure 4-10 Spectrum from Bromocriptine

Many of the unmatched low mass peaks were present in the precursor spectrum, or are
hydroxylated equivalents, that were matched when the algorithm was allowed to break ring
bonds, but there is a high mass ion at 637.1725 that is likely due to a simple fragmentation
step and yet is unmatched.

5. In the Fragments tab, select the row for 668.2089 so that it is labeled and the other ions are
labeled relative to it.
This shows that the peak at 637.1725 corresponds to the loss of 31.0364 from the precursor
molecule that could be CH3NH2 or CH3O. Because this ion was not observed in the
spectrum of the precursor molecule it seems most likely that it is derived from hydroxylation
occurring at one of the methyl groups in the cyclic peptide part of the structure.

6. Click twice in the structure pane to deselect the structure and then drag the new OH group
to one of the methyl groups at the right of the structure.
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7. Open the Fragment Options dialog, set the Mass tolerance to 30 ppm, and then click OK.
The 637 ion is now matched and selecting this row in the fragments pane shows that the ion
might correspond to the loss of a methoxy moiety.

8. Open the Fragment Options dialog, select the Break ring bonds check box, and then click
OK.
The majority of the fragments can now be matched although the ion at 209 can only be
matched if three bonds are allowed to break (the two needed for the precursor molecule
plus the loss of the additional oxygen atom).

Note: The Fragments pane now contains multiple rows for some of the masses, such as
637.1905. Each of these rows corresponds to a different possible fragment (and even more
are generated if three bonds are allowed to break). The Peaks tab in the fragments pane
only shows the match deemed to be the best based on a combination of the mass accuracy,
the number of bonds broken, whether the fragment is a radical, and so on. In this case,
the best match corresponds to a fragment that could have been generated for the precursor
compound but was not observed, so the additional options shown in the Fragments tab can
be useful in suggesting potential pathways that are not obvious.

Summary
In this section, the following tasks have been discussed:

• Inputting a structure as a .mol file and then linking it to a spectrum.

• Selecting parts of the structure and then determining whether there is a corresponding mass
peak.

• Generating a fragments pane and then setting the parameters to observe simple fragments.

• Working with the Fragments and Peaks tabs to show matching compositions, substructures,
and mass peaks.

• Modifying the Fragment Options to allow more complex fragmentation pathways.

• Adding substructures to a spectrum pane.

• Modifying the structure to explore the fragmentation of related molecules such as metabolites.

In general, it is good practice to start by allowing simple fragmentation processes and additional
fragmentation options (additional bonds, ring bonds) as needed to explain observed ions. This
is consistent with the fact that ions fragment typically fragment in a series of steps, with simpler
fragments forming first, rather than in a concerted step that breaks multiple bonds. Of course a
simple fragment might be unstable and immediately fragment further so that it is not observed.
In addition, allowing a large number of fragmentation steps requires more processing time and
takes longer to complete.

When comparing related molecules, it can be helpful to overlay the reference spectrum
(precursor molecule) and the modified form, and then link the view to a structure or fragments
pane, which updates as the active spectrum is swapped. However, the coloring applied
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to matched and unmatched ions can be hard to distinguish if there are overlays, so it is
recommended that you work with single spectra until a familiarity with the program and the
views is gained.
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Work with Multiple Samples 5
Although it is common to work with a single sample, there are occasions when additional
information can be gained by comparing or visualizing several at a time. This section illustrates
some of the tools available in the software first for two samples and then for multiple samples.

Work with Two Samples
A common workflow is to compare two samples obtained under different conditions to determine
the changes. For example, two different time points following administration of a pharmaceutical
drug. The data being compared for this exercise (T = 0 hour and T = 1 hour) is from an
incubation of bromocriptine with rat liver microsomes spiked into plasma.

Close all of the open windows before starting.

1. Click File > Open Multiple Samples, and then browse to the folder containing the sample
data.

2. Select the Bromocrip_IDA-DBS in plasma_T=0.wiff and Bromocrip_IDA-DBS in
plasma_T=1.wiff files and then drag the files to the right side of the window.

3. Click OK.
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Figure 5-1 Select Multiple Samples

In contrast to opening a single IDA file where separate TICs are shown for the survey and
dependent scans, with multiple IDA files a single TIC of all data is shown for all samples. In
this case, there are two TICs as shown in Figure 5-2.
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Figure 5-2 TICs

4. Click Show > Total Ion Chromatogram (TIC) to open the Select Experiment dialog.

5. Select Period 1, Experiment 1 - TOF MS (100 - 2000) and then click OK.

Figure 5-3 Process All Overlays Dialog

The Process All Overlays dialog, which is shown whenever overlaid traces are processed,
allows users to choose whether to process all of the traces or just the active one.
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Processing all of the traces is useful because subsequent operations affect all traces
(samples).

6. Select All Overlaid.

7. Select the Only show the dialog again if the shift key is down check box to make this
choice the default action.

8. Click OK.
A pane containing overlays of the survey TICs is generated. The chromatography is very
reproducible and the metabolite peaks intense so some can be found by zooming and
comparing the chromatograms (examine the region around 6 min.), but usually additional
work is required. There are a number of ways to generate views that are more easily
compared. For this example, a base peak chromatogram is used.

Note: If File > Open Heat Map TICs from Wiff is clicked, then the strip views can be
generated directly without showing the overlaid chromatograms first.

9. Hide the original TIC pane and then click Show > Base Peak Chromatogram (BPC).

10. In the BPC Options dialog, modify the settings, as required, to match the values in Figure
5-4 and then click OK.

Figure 5-4 BPC Options Dialog

A base peak chromatogram is constructed by plotting the intensity of the largest peak in
each scan as a function of retention time. To provide additional information, each trace
switches between its normal color and grey when the base peak mass changes by more
than the mass tolerance specified in this dialog.
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Optionally, you can limit the mass range considered, which can avoid artifacts caused by
noisy background peaks for example, and set the retention time range to speed processing.
Because we know the mass of bromocriptine is approximately 652, simple metabolites are
not below an m/z ratio of 500.

11. In the Process All Overlays dialog, make sure that the All Overlaid option is selected and
then click OK.
A new pane shows the BPC, which is much simpler and easier to compare than the original
TICs.

Figure 5-5 BPC

There are two peaks (marked with red arrows) that appear to decrease in the 1 hour sample
(pink) compared to the T = 0 sample (blue). These correspond to bromocriptine (6.09 min.)
and an isomer. There are also three peaks (blue arrows) that are present in the T = 1
sample but not in the T = 0. These are potential metabolites.

Note: The BPC can be very useful, but it only reflects the behavior of the most intense ion
(in the mass range chosen). Mass peaks that never become the base peak can never be
shown so use other tools when looking for differences between samples.
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12. Hide the TIC pane.

13. Double-click in the BPC pane at 6.09 min.

14. Select All Overlaid in the Process All Overlays dialog and then click OK.
This generates two overlaid spectra.

15. In the spectrum pane, click and then zoom to show the isotope cluster at around an m/z
ratio of 652. Refer to Figure 5-6.

The spectrum pane contains overlaid spectra from the two samples so that they can be
easily compared. In this example, it is clear that the intensity in the T = 1 hr sample (pink) is
less than in the T = 0 sample.

The overview graph is very valuable when looking at high resolution data like this, because
it provides a way to look at the details while keeping the whole spectrum visible.

Figure 5-6 Isotope Cluster at Around an m/z Ratio of 652

16. In the Chromatogram pane, move the cursor over the line that shows the spectrum time
(previously double-clicked).
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17. When the cursor changes to a double-ended arrow, drag it to the peak at approximately 5.8
min.

The spectrum continues to show the expanded mass range, which now only has noise and
small peaks. To show the large pink peaks in the main window, drag the pink rectangle
in the overview graph, indicated by a black arrow below. The view renormalizes when the
mouse is released.

For Figure 5-8, the Label all overlaid traces icon was selected.

Figure 5-7 BPC and Spectrum
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Figure 5-8 BPC and Spectrum with Label All Overlaid Traces Option Applied

These peaks are absent from the T = 0 sample.

18. Close all of the windows before continuing.

Work with More than two Samples
With more than two samples overlaid, windows can become confusing and differences harder to
associate with the correct sample. The software contains other tools to help show the data from
many samples.

The data set used for the example is from an impurity profile analysis from six different data
sets.

1. Click File > Open Multiple Samples.

2. Select the DataSet61.wiff to DataSet66.wiff files and then move them to the Selected
panel.
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Figure 5-9 Multiple Samples Selected

3. Click OK.

4. Click Show > Total Ion Chromatogram (TIC).

5. Select Period 1, Experiment 1 from the Select Experiment dialog.
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Figure 5-10 Select Experiment Dialog

6. Click OK.

7. In the Process All Overlays dialog, select All Overlaid and then click OK. The graph
shows the overlay of a TIC chromatogram for each sample in the file.
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Figure 5-11 Overlaid TICs from Experiment 1 of DataSet61.wiff through DataSet66.wiff

The title of the active trace is shown in a bold font. Clicking the icon to the left of this title
collapses the headers to a single line which provides more room for the information.

8. Click Show > Overlaid Traces as Heat Map and then in the resulting pane, set the color
controls so that min% is 0.5, and max% is 100.

Tip! Right-click and then select Show Appearance Control if the controls are not visible.

9. Click inside the chromatogram pane and then click the Hides all other panes icon.
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Figure 5-12 Heat Map Chromatogram

Each sample is represented by a single horizontal strip that shows its TIC, color-coded
according to intensity. Using the color scheme above, yellow represents points where no
data was acquired or the intensity is less than 0.5% of the largest intensity in any sample,
blue represents 0.5%, and red represents the most intense signal.

The window shows six to seven peaks (between 4.5 min and 6.5 min) and that the
responses vary except for the peak at 6.5 min.

The order of the peaks is the same as the order in which the samples were acquired and
might not be ideal. In this example, the order is fine.

10. Right-click in the pane and then click Show Samples Table. Initially the samples table is
shown to the right of the heat map. TheDrag and drop to rearrange the panes icon in the
top-right corner of the pane can be used to drag the pane to the bottom of the heat map to
move the table below the original pane.
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Figure 5-13 Sample List for Heat Map Chromatogram

The table contains columns for the various text fields associated with each sample. The
Display Name column is editable, the others are read-only. All of the columns can be used
to sort the table and the sample view.

11. Make a selection in the Imp STD 10 around 5.5 min and then double-click inside it.
A new Heat Map Spectrum pane is generated and the complete mass range is shown on
the x-axis.
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Figure 5-14 Heat Map Spectrum

From the spectrum, it can be determined that a couple of masses (between an m/z of 400
and an m/z of 460) contribute to the higher intensity at the time region selected.

12. Select the mass around Mass/Charge Da 401 for the Imp STD 10 sample and then right-
click to select Show Spectra for Selected Samples
This generates a spectrum for that selected sample. The spectrum at that time-point is
shown. Refer to Figure 5-15.
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13. Double-click the mass around Mass/Charge Da 401 in the heat map spectrum to generate a
heat map XIC.

Figure 5-15 Spectrum

Summary
In this section, the following tasks have been discussed:

Work with Multiple Samples

Tutorial
RUO-IDV-05-15739-A

SCIEX OS Software Explorer for TOF Systems
85/120



• Working with the multiple sample tools available in the software.

• Comparing two samples with overlaid chromatograms and interactive spectra.

• Comparing multiple samples with heat map views.
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Work with the Bio Tool Kit Feature 6
This section illustrates some of the options available under the Bio Tool Kit menu item in the
software.

Note: The Bio Tool Kit MicroApp Feature must be activated to access this functionality.
Until activation is completed, the only available options are Peptide Fragments, Add Manual
Reconstruct Highlights, and Remove Manual Reconstruct Highlights. Refer to Activate the Bio
Tool Kit MicroApp Feature in the Release Notes document.

Manual Sequence
Use this option to manually sequence MS/MS spectral data from a digested protein sample.

1. Click the Open Sample icon in the main toolbar.
The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the RP_digests.wiff file and then click OK.

The Open IDA Sample dialog opens.

Figure 6-1 Open IDA Sample Dialog

4. Make sure that the With the IDA Explorer option is selected and then click OK.
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Figure 6-2 Spectrum from RP_digests.wiff

5. Click the Table tab.

6. Select m/z 471.2398 at Time 12.73.

7. With the Spectrum pane active, click Graph > Duplicate Graph.
A new Spectrum pane for the selected precursor (471.2) opens. The IDA Explorer pane and
its associated Spectrum pane can be deleted.
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Figure 6-3 Spectrum for Precursor 471.2398 at Retention Time 12.73

8. Select the peak labeled 738.3833.

9. Click Bio Tool Kit > Manual Sequence.
The Sequence Options dialog opens.

Work with the Bio Tool Kit Feature

Tutorial
RUO-IDV-05-15739-A

SCIEX OS Software Explorer for TOF Systems
89/120



Figure 6-4 Sequence Options Dialog

Note: When the check box for Ignore isotopes and check charge state is selected, isotopes
and any peaks with an incorrect charge state are disregarded by the software when
proposing the subsequent amino acid.

10. Click OK.
The Create Sequence dialog opens.
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Figure 6-5 Create Sequence Dialog

Note: This dialog enables the user to change the assumptions made for the y- and b- series
ions and the charge state after the file is manually sequenced, and to see which assumption
gives the best match for the data.

11. Make sure that the Create Sequence (for Peptide Fragments Pane) check box is
selected.

12. Type 2 in the Precursor charge field.

13. Type the charge value of the selected peak to follow in the manual sequence tree in the
Fragment charge field.

14. Click OK.
The software refreshes, showing an updated Spectrum pane with red vertical lines
indicating the first set of possible amino acids gained or lost on the spectral data.
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Figure 6-6 Manually Sequenced Spectrum — Initial Possibilities

15. Double-click the caption of the red vertical line to be sequenced further.
The software refreshes, indicating the next set of amino acids on the spectral data.

16. Repeat step 15 until all possible amino acids have been suggested.
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Figure 6-7 Manually Sequenced Spectrum

Note: In Figure 6-7, the captions were clicked in the following order: F > G > I/L > E > Y.

Tip! If the software suggests more than one possibility and you want to follow a different
branch than the one suggested initially, then return the graph to the home view and repeat
this procedure selecting an alternate corresponding amino acid label.

Manual Sequencing Linked with Peptide Fragments
1. Click Bio Tool Kit > Peptide Fragments.

The Peptide Fragments pane opens, linked with the manually sequenced spectrum.
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Figure 6-8 Peptide Fragments Pane Linked with Manually Sequenced Spectrum

Note: Amino acids that match the experimental data are shown in red bolded font in the
columns of the Table tab. Amino acids that match the experimental data but have a different
target fragment charge are shown in red italicized font in the columns of the Table tab.

2. Open the List tab.

3. Click Show > Mass Calculators

4. Open the AA Property tab.
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Figure 6-9 Mass Calculators — AA Property Tab

Note: The mass calculators are automatically linked to the manual sequenced spectrum by
default. The amino acid sequence from the spectrum is shown in the AA sequence field.

5. With the Spectrum pane active, click Bio Tool Kit > Set Sequence Creation Parameters
The Create Sequence dialog opens.
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Figure 6-10 Create Sequence Dialog

6. Complete the Create Sequence dialog as follows:

• Make sure that the Create Sequence (for Peptide Fragments Pane) check box is
selected.

• Select the Assume b-series option.

• Type 471.2398 in the Precursor m/z field.

• Type 2 in the Precursor charge field.

• Type 1 in the Fragment charge field.

7. Click OK.
The Peptide Fragments pane and the pane refresh with the updated sequence data.

8. Open the Table tab in the Peptide Fragments pane.
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Figure 6-11 Refreshed Peptide Fragments Pane Linked with Manually Sequenced
Spectrum

9. With the Spectrum pane active, click Bio Tool Kit > Clear Manual Sequencing.
All of the manual sequence markings are removed.

Add and Remove Manual Reconstruct Highlights
Use the Add Manual Reconstruct Highlights option to add markers indicating the theoretical
m/z positions of a given mass to a spectrum. This feature is useful for confirming whether or
not particular peaks in a spectrum correspond to the same component when spectra contains
multiply-charged components. Use the Remove Manual Reconstruct Highlights option to
remove the markers.

Tip! Drag the vertical line for the marker to a new m/z value to move the marker to a new
location.

Tip! Click the vertical line for the marker or the corresponding charge state label to make the
marker active. The active marker shows the m/z location.

1. Click the Open Sample icon in the main toolbar.
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The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the RP_Intact.wiff file and then click OK.

Figure 6-12 TIC from RP_Intact.wiff File

4. Create an averaged spectrum using the top region (5.91 to 6.00 min) of the peak for
myoglobin.
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Figure 6-13 Averaged Spectrum

5. With the Spectrum pane active, click Bio Tool Kit > Add Manual Reconstruct Highlights
The Add Manual Reconstruct Highlights to Graph dialog opens.

Work with the Bio Tool Kit Feature

Tutorial
RUO-IDV-05-15739-A

SCIEX OS Software Explorer for TOF Systems
99/120



Figure 6-14 Add Manual Reconstruct Highlights to Graph

6. Type 16950 in the Value field.

7. Select H+ as the Charge agent and then click OK.
The graph refreshes, containing the highlights.

Figure 6-15 Spectrum with Added Highlights

8. Click Bio Tool Kit > Remove Manual Reconstruct Highlights to remove the markers.
The graph refreshes, with the highlights removed.

Digest Protein
Use this option to obtain information on theoretical peptide sequences that result from a user-
defined enzymatic cleavage of a specified protein.
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Toolbar
Use the icons in the toolbar to adjust the view, as required.

Table 6-1 Toolbar Icons

Icon Name (Tooltip)

Find and replace in sequence

Convert selection to uppercase

Find sequence

Note: The final six icons in this toolbar, beginning with the Deletes this pane icon, are described
in Generic Pane Toolbar.

Find and Replace in Sequence
Use this option to find existing text in the Sequence field and replace it with the new text.

1. Click the Find and replace in sequence icon.
The Find and Replace Text dialog opens.

Figure 6-16 Find and Replace Text Dialog

2. Type the information to be replaced in the Find field.

3. Type the appropriate information in the Replace field.

4. Click OK.
The software replaces the existing text with user-specified replacement text.

Convert Selection to Uppercase
Use this option to convert text typed in the Sequence field in lowercase font to uppercase font.

1. Select the appropriate text.
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2. Click the Convert selection to uppercase icon.
The software replaces the text in lowercase font with the same text in uppercase font.

Find Sequence
Use this option to find text in the Sequence field.

1. Click the Find sequence icon.
The Find Text dialog opens.

Figure 6-17 Find Text Dialog

2. Type the appropriate information in the Find field.

3. Click OK.
The software highlights the matching text.

Theoretical Protein Digestion
1. Click Bio Tool Kit > Digest Protein

The Protein pane opens.
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Figure 6-18 Protein Pane - Protein & Peptides Tab

2. Type a protein or peptide sequence in the field provided.

Note: For this tutorial, GLSDGEWQQV LNVWGKVEAD IAGHGQEVLI RLFTGHPETL
EKFDKFKHLK TEAEMKASED LKKHGTVVLT ALGGILKKKG HHEAELKPLA QSHATKHKIP
IKYLEFISDA IIHVLHSKHP GDFGADAQGA MTKALELFRN DIAAKYKELG FQG (myoglobin
sequence) was used.

3. Select an Enzyme.

Note: For this tutorial, Trypsin was selected.

4. Select the Max. missed cleavages.

Note: For this tutorial, 0 was selected.

5. Click Digest.
The software populates the table with theoretical information on the digested peptides and
their sequences.
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Figure 6-19 Protein Pane Populated with Theoretical Information

6. Click the Variable Modifications tab.
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Figure 6-20 Protein Pane - Variable Modifications Tab

7. Select a Max. number of simultaneous modifications.

Note: For this tutorial, 3 was selected.

8. Select the check box in the Use column for the appropriate modifications.

Tip! If an icon is shown to the left of the check box, then the entire list of amino acids can be
selected or just those that are applicable.

Note: For this tutorial, the check box for [1Ac] was selected.
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Figure 6-21 Example of Selected Modifications

9. Click the Protein & Peptides tab.

10. Click Digest.
The results in the table are modified to reflect the selections made by the user.
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Figure 6-22 Protein Pane Populated with Modified Information

LCMS Peptide Reconstruct
LCMS peptide reconstruction identifies spectral peaks and performs deconvolution from the
identified spectral peaks. The LCMS Peptide Reconstruct tool works in two steps. First, peaks
are found using the 'Enhance' peak finding algorithm. Second, the tool finds groups of peaks
that form isotope series and charge series and reports the neutral mass of all of the components
found.

1. Click the Open Sample icon in the main toolbar.
The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the RP_digests.wiff file and then click OK.

The Open IDA Sample dialog opens.
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Figure 6-23 Open IDA Sample Dialog

4. Make sure that the As a standard TIC option is selected and then click OK.

Make sure that the first trace, IDA Survey from RP_digests.wiff (sample 1) - Sample001,
is shown in bold. If required, select this trace.

Figure 6-24 IDA Survey from RP_digests.wiff

5. Click Bio Tool Kit > LCMS Peptide Reconstruct (with peak finding).
The LCMS Peptide Reconstruct Options dialog opens.
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Figure 6-25 LCMS Peptide Reconstruct Options Dialog

6. Type the following values in the fields provided:

• 9.00 min in the Minimum retention time field

• Select the Maximum retention time check box and then type 16.00 in the field

• 6.0 sec in the Approximate LC peak width field

Note: The approximately peak width is used to determine offset during background
subtracting.

• 5 counts in the Minimum intensity in counts field

• 1.5 in the Chemical noise intensity multiplier field

• 0.100 Da in the Mass tolerance field

• 5 in the Maximum charge field

Note: The Mass tolerance in the Charge Deconvolution section makes sure that the
reconstructed peak is matched with the theoretically digested protein and that the different
m/z values belonging to the same peptide are grouped together.

7. Click OK.
The software shows a table of peptides, separated by retention time. The following
information is provided for each peptide listed: Index, Ret. Time, Mass, Mass / Charge,
Int. Sum, and Num. Peaks.
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Figure 6-26 Reconstructed Peak List

8. Expand Filtering to show the available filtering options.

Available filtering options include: Intensity threshold, Min. Num. Peaks, and Show
matched peaks only.
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Figure 6-27 Filtering Options

9. Select one or more filters to adjust the view, as required.

Note: In this tutorial, the Intensity threshold was set to 2.39e4 and the Min. Num. Peaks was
set to 4.

Figure 6-28 Filtered Reconstructed Peak List

Toolbar
Use the icons in the toolbar to adjust the view, as required.
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Table 6-2 Toolbar Icons

Icon Name (Tooltip)

Show spectrum and XIC

Show IDA MS/MS Spectra

Note: The final six icons in this toolbar, beginning with the Deletes this pane icon, are described
in Generic Pane Toolbar.

Show spectrum and XIC
When the Show spectrum and XIC icon is selected, the following spectrum and XIC panes
open:

Figure 6-29 Show Spectrum and XIC Results

For the MS spectrum generated, an arrow is shown below each peak that contributed towards
the mass of the peptide. The XIC of each m/z peak that contributed towards the peptide mass is
shown in as overlays in the pane on the right.
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Show IDA MS/MS Spectra
When the Show IDA MS/MS Spectra icon is selected, the following spectra pane opens:

LCMS Peptide Reconstruct with Digest Protein
1. Click Bio Tool Kit > Digest Protein

The Protein pane opens.

2. Drag the Drag to a protein pane to set its peak list icon in the Protein pane to the
Reconstructed Peak List pane.

The Protein pane refreshes, showing the peptide sequences in the Protein pane matching
those in the Reconstructed Peak List. The fragments in the Protein pane shown in red,
bolded font are those fragments with exact matches in the Reconstructed Peak List pane.
The fragments shown in red, regular font are fragments that would have matched the
fragments in the Reconstructed Peak List pane if they had been assigned the charge
state indicated in brackets in the Match column of the Reconstructed Peak List pane.
The fragments shown in black font are fragments that do not match any fragments in the
Reconstructed Peak List pane.
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Figure 6-30 Theoretical Information on Protein Pane Linked to Reconstructed Peak
List
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Reconstruct Protein
Use this option to obtain the average mass (molecular weight) of an intact protein.

1. Click the Open Sample icon in the main toolbar.
The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the RP_Intact.wiff file and then click OK.

Figure 6-31 TIC from RP_Intact.wiff File

4. Create an averaged spectrum using a region of the peak at 5.93 min. Refer to Figure 6-32.
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Figure 6-32 Averaged Spectrum

5. With the spectrum pane active, click Bio Tool Kit > Reconstruct Protein.
The Reconstruction Options dialog opens.
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Figure 6-33 Reconstruction Options

6. Type the appropriate values for the following options:

• Start mass: 15000 Da

• Stop mass: 18000 Da

• Step mass: 1.0 Da

7. Select the appropriate Input spectrum isotope resolution: Moderate (10000).

Note: For data acquired using a quadrupole system, the Peak width parameter is shown
instead of the Input spectrum isotope resolution parameter.

8. Select the appropriate Charge agent: H+.

9. Click OK.
The software generates a spectrum of the reconstructed protein in a separate pane with the
title: Reconstruction, Input spectrum isotope resolution [user selection].
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Figure 6-34 Reconstruction Pane

Note: For data acquired using a quadrupole system, the title in the pane is: Reconstruction,
Peak width [value].

10. Select the reconstructed protein peak.
Vertical manual reconstruct highlights are added to the spectrum selected to generate the
reconstructed protein.
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Figure 6-35 Spectrum with Manual Reconstruct Highlights

Summary
In this section, the following tasks have been discussed:

• Manually sequencing MS/MS spectral data from a digested protein sample.

• Linking a manually sequenced spectrum with peptide fragments.

• Adding markers (Manual Reconstruct Highlights) indicating the theoretical m/z ratio positions
of a given mass to a spectrum.
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• Removing markers from a spectrum.

• Obtaining information on theoretical peptide sequences that result from a user-defined
enzymatic cleavage of a specified protein.

• Using LCMS peptide reconstruction to identify spectral peaks and perform deconvolution from
the identified spectral peaks.

• Linking theoretical information on a Protein Pane with a reconstructed peak list.

• Obtaining the average mass (molecular weight) of an intact protein.
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